Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 11, 2026 - 19:00 UTC
Scheduled
Reported Start Time:11 February 2026 at 14:00 GMT-5 Reported End Time: 11 February 2026 at 18:00 GMT-5
Description: We would like to inform you about a scheduled activity to our services in the sandbox environment. This activity is part of our ongoing commitment to improve our services and ensure the highest level of performance and reliability. In the case of an impacting event following the activity performed, please report the issue by creating a case on Visa Access/VSH portal.
Impact: Clients may experience disruption during the allotted times listed.
Additional Support: For any other inquiry or report please submit a case on Visa Access/VSH portal.
Posted Feb 10, 2026 - 19:54 UTC
This scheduled maintenance affected: Alias Directory Services (Peru) and Yepex (Peru).