YellowPepper is monitoring the service, and it is performing well. The event related to client maintenance activity has been resolved.
Reported Start Time: 22 March 2026, 00:04 GMT-5 Reported End Time: 22 March 2026, 05:00 GMT-5
Impact: This may have prevented requests to resolve CCE Directory aliases to be successful.
Next Update: No further updates
Incident #:INC24701783
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Mar 22, 2026 - 10:35 UTC
Monitoring
Our client has confirmed that their maintenance activity has been completed.
YellowPepper has enabled the CCE Directory services at 05:00 GMT-5 and will continue with the monitoring activities.
Reported Start Time: 22 March 2026, 00:04 GMT-5 Reported End Time: 22 March 2026, 05:00 GMT-5
Impact: This may have prevented requests to resolve CCE Directory aliases to be successful.
Next Update: When more information is available
Incident #:INC24701783
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Mar 22, 2026 - 10:25 UTC
Identified
Due to the observed unavailability caused by the maintenance activity, YellowPepper has proceeded to disabled the CCE Directory services at 00:20 GMT -5.
Reported Start Time: 00:04 GMT -5
Impact: This may prevent requests to resolve CCE Directory aliases to be successful
Next Update: When more information is available
Incident #: INC24701783
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Mar 22, 2026 - 05:30 UTC
Investigating
YellowPepper is aware of an Alias Directory service unavailability related to CCE affecting interoperability clients in Peru. This unavailability is due to a maintenance activity communicated by CCE.
Reported Start Time: 00:04 GMT -5
Impact: This may prevent requests to resolve CCE Directory aliases to be successful
Next Update: When more information is available.
Incident #: TBD
“This notification does not have the intention to designate or allocate any liability to any specific party of ecosystem for the alerts, interruptions, or impacts mentioned in this communication.”
Posted Mar 22, 2026 - 05:23 UTC
This incident affected: Alias Directory Services (Peru).